PDA

View Full Version : Website Down 2-7-12



Kamis
02-08-2012, 12:48 PM
Well as you all probably noticed we've had some problems with the website in the last days. The problem should now be fixed.

It all started with our host needing to rebuild the raid on one of their SANs. Our data is held on SAN that is replicated to another SAN and when our server starts is contacts one of the SANS which places a lock so the other SAN can't also use and cause corruption. The SAN with the lock replicates changed data instantly. Every once and while there is SAN problem and that lock is not released so when the other SAN tried to assume control it can't because it thinks is will cause data loss. So we had some problems with this lock and getting the server restarted.
Once we got the problem with the SAN lock all sorted out they did some upgrading on some software. This caused IPv6 to be enabled. So our server was running fine, but it was unable to communicate with the world.

( This is why I'm confused because IPv6 is technically able to contain IPv4 packets and addresses to make IPv4 still usable while the world cuts over to IPv6. I guess if the network was sending our server IPv6 packets and it wants IPv4 packets that's where the problem probably occurred. )

Anyway, The problems fixed, the site is back up and everything is running smoothly.

Sorry for the inconvenience.

Dirka
02-08-2012, 01:13 PM
Wat

Ninja
02-08-2012, 01:18 PM
Ccoj5lhLmSQ

thegrogster
02-08-2012, 02:21 PM
Ah, tech talk. Like music to my ears, it is.

TypeZERO
02-10-2012, 03:45 PM
Sounds like they need proper v4 to v6 tunning. *facepalm*